Bosch Athlet Cleaner

Need help with a project? Trying to find a component? Post any general technical questions here.
Post Reply
ColinJames
Posts: 3
Joined: Sat Nov 14, 2020 10:08 am

Bosch Athlet Cleaner

Post by ColinJames » Sat Nov 14, 2020 11:35 am

Hello all; I’m new to this forum and am looking for some direction.
We have a Bosch Athlet Vacuum Cleaner, a lightweight cordless devices. It meets our needs as my wife carries some weakness from surgery over the years.
I replaced the handle, from a non-working unit on ebay. Done.
Being a mean Scot, I started on the non-working part of the ebay machine. It runs at full power and stops suddenly after 2 min. I stripped it down (a pain, 2 youtube videos). Each cell gives 4v plus and the overall pack 29.2v. I was expecting the pack to be faulty, I have replaced cells in drills. Cleaned everything, the contacts with alcohol, dust filters & motherboard, checked all connections and tighten any looseness, split the motor & cleaned the stator, the bearing, etc. Assembled and checked: no change.
I tried a couple of trials;
• Ran the machine at first and then second speed. Machine runs without bother. But as soon as switched to third speed, “Turbo”, machine stops suddenly.
• Ran straight to Turbo from cold. Runs for approx. two minutes and then stops suddenly.
• The stop is sudden, there is no fade.
• The charge indicator remains on but drops down minimum Level.
• Machine will not restart at first but after several minutes in off position will restart and run as above.
• There are no signs/ smell of burning or any heat or any funny noises.
• When running, the motor seems to have full mechanical power.
So, I am guessing there is some overload/thermal protection device fitted (or maybe it doesn’t know it has a full charge?). I can’t see anything on the motor but I may not have recognized it. I have looked at the motherboard and can’t see any cracks/burning. And that is about the limit of my electric/electronic knowledge.
Any suggestions/ pointers welcome. Not sure these photos are going across correctly!

Image
Image
Image
Image
Image
Image

David
Posts: 208
Joined: Sun Oct 04, 2015 6:18 pm

Re: Bosch Athlet Cleaner

Post by David » Sat Nov 14, 2020 4:53 pm

Hello.

Sorry - no pics coming through. Ask Simon, the webmaster

ColinJames
Posts: 3
Joined: Sat Nov 14, 2020 10:08 am

Re: Bosch Athlet Cleaner

Post by ColinJames » Sun Nov 15, 2020 10:48 am

Struggling to get the photos to come across and there is a limit of three.
I'll try later for more if you think they are needed.
Attachments
PB140070A.jpg
PB140068A.jpg
PB140071A.jpg

David
Posts: 208
Joined: Sun Oct 04, 2015 6:18 pm

Re: Bosch Athlet Cleaner

Post by David » Sun Nov 15, 2020 1:46 pm

Hello

Your ideas about heat, and cracks in the board are sound. The second pic shows he internal fuses on the board, marked as F1, F2 etc. If you have a meter, it would be an idea to get the machine into a working condition and check that the voltage remains the same on the fuses when compared to a fault state.

looking at the board, esp. to the left of the white cylindrical item looks interesting. Does it have wires and/or a empty tube off the side?

There is a huge amount of dust on the board in the same area where some components are totally covered in dust. Try to clean as much as possible with a very small brush, and without water. Some components seem to be covered with gunge of various colours. Be careful if you try to remove it.

There is a case to be made for "mending it with a new one". You need to check for yourself if your hours of work will exceed the cost of a new one. Do you want to spend hours testing components (don't forget most of the components have very small contacts with the board and will be difficult to solder) or go out and get another which will not have the fault? Have you tried to buy a complete new board from such as Ebay?

Incidentally I noticed that the board seems to have a date of May 2013 in the top LHS, so it has already been in use for about 7years or so.

Hope this helps.

ColinJames
Posts: 3
Joined: Sat Nov 14, 2020 10:08 am

Re: Bosch Athlet Cleaner

Post by ColinJames » Mon Nov 16, 2020 6:48 pm

Thanks for the reply;
I checked the fuses and the voltage across them remains constant in all conditions.
The white cylinder is a diaphragm switch, the two tubes run to the support ring at the bottom of the fan and to the inlet tube into the exhaust/ dust collection chamber. The switch is marked 31mbar. I've blown, (bicycle pump) down both tubes and the blown into the switch from both sides and all seems good. Not really sure what it is doing, other than checking a vacuum is being drawn.
That is the board after I cleaned it! Done it again with brush and alcohol. Gleaming now. The gung is how the board comes and doesn't show any sign of deterioration. I'll leave these alone.
The failure mode remains constant.
As I said the repair to the original machine is fine, this is just an extra. I'll leave this at the back of the garage and a search on ebay for spare parts. Although these are expensive machine, parts are easy to get on ebay at a good price, if you are not in a hurry. I'll update when I get parts.

Post Reply